logo头像
kongfl888

当前位置: 首页 > 正文

当Notepad++涉及政治言论的时候

当Notepad++涉及政治言论的时候,

事件报道

我知道肯定会出现很多“无国界圣母”、“软件无辜裱”的存在,但我还是会觉得恶心,特别是当一个宗教性质上升到政治面的时候,这是一个很敏感的话题,因为它很容易上升到恐怖事件,这是有前科的。广州火车站事件,我相信很多外地打工的朋友都历历在目或者曾经一直关注。(我是南方人。)我一直觉得,我们自己内部的问题就应该由我们自己内部人自己决定,喜欢说风凉话的人,从来不会担心自己会处于类似的恐怖事件中,因为事不关己所以他无所谓,戴着一个所谓的“正义”面具,误导他人,意图煽动并破坏已持续多年的和平和稳定,这是一个很可耻的事情。

对此,我感到恶心!

我不会去鼓动各位去抵制某某软件,但当我知道这件事,我个人是不能再继续使用下去。因为用起来我觉得恶心!是的,很不爽!

一个软件不应该涉及这类政治倾向!

这同样也是我自己的编程准则!

我承认我曾经是个notepad++用户,我也不觉得一个记事本类的软件需要经常性更新,所以我电脑里的版本一直都定格在7.5.1。

可当我想到是否要关注一下的时候,我发现了这个事件,虽然晚了点(毕竟这段时间都是疫情为先),但应该不迟。是时候放弃了,很抱歉。

7.5.1

事实上我的电脑并不止一个这类的软件。Sublime Text 3便是其中一个。本站也曾分享过一个Sublime经典版本(我现在还在使用):sublimetext3 。SublimeText编程插件一堆堆,超爽,各位可以试试!

editplus也是一个:editplus

Notepad2 传送门 和 Notepad3:传送门 更是推荐!

再见,湾湾,You are not the one!


发个红包吧,亲,点击上方按钮,多少都是心意,本站的持久离不开您的支持


上一篇